Google Drive is a cloud-based storage service that allows you to upload or download files, which may then be accessed by you or others from different locations and from different devices. Google Docs is an online word processor used to compose letters, flyers, essays and other text-based files and is the equivalent to Microsoft Word. This workshop outlines the foundational skills required to utilize Google Drive as well as online documents in Google Docs and will cover:

- Introduction to Google Drive
- Getting Started in Google Drive
- Managing Your Files in Google Drive
- Introduction to Google Docs
- Navigating Google Docs
- Collaborating in G Suits
- Practice Resources
Introduction to Google Drive

The G Suite is a free, web-based service from Google, which allows you to save your files online and access them from any computer with an internet connection. This service is comprised of various applications, which are housed within a cloud-based Google Drive, similar to a computer system, but all based online.

Google Drive allows you to create, share, and manage various files such as pictures, documents, spreadsheets and presentations. These files may be shared, opened, and edited by multiple users simultaneously, allowing users to see character-by-character changes as other collaborators make document edits. Changes are automatically saved to Google's servers, and a revision history is automatically created and stored so that past edits may be viewed and reverted to. Google Drive eliminates the need to email or save a file to a USB drive or other media since it is available to anyone with a device and internet connection.

The most popular G Suite applications are:

- **Google Docs**
  - Used for text documents
  - Comparable to MS Word

- **Google Sheets**
  - Used for spreadsheets
  - Comparable to MS Excel

- **Google Slides**
  - Used for presentations
  - Comparable to MS PowerPoint
Getting Started in Google Drive

In order to use any of the G Suite applications, you will first need to create a free Google account. If you have a Gmail address, then you already have a Google account and you can sign into your Drive using your Gmail log in information.

- Open a web browser on your computer and go to www.google.com.

- Locate and click on the “Sign in” button in the top-right corner of the page.

- Enter your username and password to sign in to your Google account.
If you do not already have a Google account, you must create an account in order to access Google Drive.

**To Create an Account**

1. Open a web browser on your computer and go to www.google.com.

2. Locate and click on the “Sign in” button in the top-right corner of the page.

3. Click “Create account” in the bottom left corner.

4. The sign-up form will appear. Follow the directions and enter the required information.

Once you’ve set up your Google account, you can access Google Drive by going directly to drive.google.com in your web browser.

*You can also navigate to Google Drive from any Google page (such as Gmail or Google search) by selecting the 3 x 3 grid icon near the top-right corner, then clicking Drive in the dropdown menu.*
Managing Your Files in Google Drive

Creating New Files

1. From Google Drive, locate and click the + New button found in the top left-hand corner of the screen.

2. Click on the type of file you want to create from the options: Google Doc, Google Sheets, Google Slides or More.

3. Selecting the arrow will give you the option to create a new file in that application from a blank form or from a template.
Opening and Organizing Files from Your Drive

Your Google Drive is an online computer storage system, similar to a computer storage system. You will have individual files as well as the use of folders to organize the data within your drive. When you wish to open a folder or file, double click it and it will open in a new tab.

At the top of the Google Drive window, there is a Quick Access section. The Quick Access section populates with your files based on what time of day and how frequently you open them.

Another way to organize your files is to “Star” them. Right click on the file and select the “Add to Starred” command. A star will appear next to the file name and the document will now appear under the “Starred” menu on the left-hand side of the drive window.

To Delete a File from Your Drive

Similar to deleting a file from your computer, moving a file within your Google Drive to the Trash folder will delete it. The document will remain in the Trash folder until you empty the folder. When you empty the Trash folder, all files in the Trash folder will be permanently deleted.

- To remove a file, right click on the file and select ‘Remove.’
- The file will be moved to the Trash folder on your Drive.
If you delete a shared document, spreadsheet, or presentation that you own, it will be completely removed from Google Drive for all collaborators, and they will no longer have access to the document. Before deleting a document, you may want to make sure someone else does not share it with you.

Other ways to delete a file:

- With the file open: Click File ➔ Move to trash.
- In Google Drive: Click on the name of the file and in the top right corner, click the trash icon 🗑.

**Uploading Files to Your Drive**

Google Drive allows you to upload files created in Microsoft Office to your Google Drive account. Once uploaded, a file (Word Doc, Excel Spreadsheet, PDF, or PowerPoint Presentation) will be automatically converted to the appropriate Google file type, allowing you to manage, organize, share, and access it from any device with an internet connection (such as a computer, smart phone, or tablet).

1. From the Google Drive home page, locate and click the + New button.
2. Select one of the upload options: File upload or Folder upload.
3. Confirm your selection.
4. Once the file or folder has been uploaded, it will appear on your drive available for access.

**Downloading Files from Your Drive**

Google Drive also allows you to download files from your Google Drive account and access them offline within Microsoft Office. From your drive, right click on the file and select ‘Download.’ Google Drive will automatically convert the file to the Microsoft Office equivalent for you to open and manage on your computer.

Note: When you upload a file to Google Drive, or download a file from Google Drive, the formatting of the document may shift as the file is reconfigured, creating a need for adjustments.
Introduction to Google Docs

Google Docs is an online word processor used to compose letters, flyers, essays, and other text-based files and is the equivalent to Microsoft Word. There are two ways to create a new Google Doc, from your Drive and from the Google Docs application.

Creating a New Document from Google Drive

1. Access your Google Drive either from the website drive.google.com or from Google’s homepage (www.google.com), click on the 3x3 grid of dots and select Google Drive.

2. Click on the button and select Google Docs, then choose ‘Blank document’.

Creating a New Document from Google Docs

1. On your computer, open a web browser (e.g. Chrome) and open the Google Docs home screen at docs.google.com.

2. To access Google Docs, log in to your Gmail account by entering your username and password.

3. On the top left of your window, under ‘File’ click ‘New’ then ‘Document’ to open a new blank document.

Once you have successfully opened a new blank document and named the document, it will automatically be saved and you will be able to access the file at any time from your Google Drive.

To name or rename your document, at the top of the page, click ‘Untitled document,’ enter a new title, and press the Enter key on your keyboard.
Navigating Your Google Doc

After opening your document, you will have options to edit the document similar to the edits available in Microsoft Word. Use the toolbar at the top of the document as well as the various tabs to choose the appropriate options for formatting and adjusting the document.

![Toolbar Features](image)

**Toolbar Features**

Within the toolbar there are many of the same features found in the *Home Tab* of Microsoft Word. To see the name of a command found on the toolbar, hover your mouse point over the button and the command name will pop up. Some of the commands found in the toolbar include:

**Undo and Redo**

To undo or redo an action, click **Undo ⬤** or **Redo ⬤** at the top of the document on the toolbar. (You can also use the keyboard shortcut CTRL+Z for Undo and CTRL+Shift+Z for Redo.)

**Formatting Text**

To format text, select the text and click on the formatting option from the available commands on the toolbar.

These options allow you to:

- Change Font style, size and color
- Add a **Bold**, *Italicize*, **Underline**, or **highlight** to the text
- Adjust the spacing and alignment of the text
- Add a bulleted or numbered list
- Increase or decrease the indent of the text in the document
Additional Features of Google Docs

Unlike Microsoft Word, Google Docs does not have a Ribbon at the top of the window with all of the available commands. Instead Google Docs has a system of tabs, which provide a drop-down menu with a series of options from which you can choose.

Spend a couple of minutes exploring the various tabs to become familiar with the features and layout of Google Docs.

Saving Your Files

One of the many benefits of the applications in the G Suite is that there is no save button in any of their programs. Each of the programs use an **autosave** feature, which will automatically and immediately save your files as they are edited. To exit your file, simply close the browser tab.

Adjusting the Page Layout

The page layout features are found under the **Page setup** option in the **File** tab. When you click on ‘Page setup,’ it opens a dialog box, allowing you to select commands like orientation, paper size, paper color and margins.
Add Headers and Footers

Click the **Insert** tab on the tool bar at the top left of the page and select ‘Headers & Footers’ from the drop-down menu. Then chose Header and enter the desired text into the header section or chose Footer and enter the desired text into the footer section. Once you are done typing the text, press ‘Esc’ to close the header or footer.

To make the first page header or footer different from the other pages, check the box for ‘Different first page header/footer.’ You cannot add different headers or footers to every page.

Add Pictures, Links, Tables, and More

The Insert menu in Google Docs provides options to add various features to your document:

- **Image**—Insert an image by browsing your computer for previously saved images, the web, Google Drive, and more.

- **Chart**—Insert a chart in your document by selecting the type of chart and/or browse for an excel file with a chart.

- **Link**—Add a link to a web address.

- **Drawing**—Create shapes, pictures, and diagrams within your document.

- **Table**—Create a table by selecting the number of columns and rows desired.
Insert Page Numbers & Check the Total Page Count

Click the Insert tab on the tool bar at the top left of the page and select ‘Page numbers’ from the drop-down menu. Then choose one of the following:

- **Page number**: Choose where you want the page numbers to be inserted and whether you want the first page to be skipped.

- **Page count**: The page count will be added wherever your cursor is placed within the document.

Use the Explore Command

Explore is a feature of Google Docs that ties into Google’s search engine. Find the Explore command under the Tools tab. When you click the Explore button to open the tab, a sidebar appears next to your document showing Google search results based on information in that document.

You can also make your results more specific by highlighting specific text before pressing Explore. The results displayed in the window will be matched only to the highlighted text.

Collaborating in G Suite

Sharing Options

Google Drive makes collaboration easy by providing the option for collective file editing (with permission) and the ability to see which changes have been made by whom. To collaborate with teammates on a project, share files and folders with designated users and choose whether they can view, edit, or comment on files individually or within a folder.
When a file is shared, you will be able to see the changes to the file as they happen in real time. You also have the option to leave comments for others to see later. When you share a file, the other users will receive an email with a link to that file and will only be able to access the file based on the permissions granted to them.

There are two different ways to share the files on Google Drive:

- **Publicly:** When you share a file publicly, anyone may access the document by clicking a link to it. No sign-in to Google is required. You may provide this link to anyone or publish the link on a website or message board.

- **Privately:** When you share a file privately, you will enter an email address for each collaborator. Google Drive will email a link to each person you have entered and only those who receive the email will be able to click the link and access the document.

When you share a document with others, you can also choose how they interact with the document through permissions. There are three different types of permissions:

- **View:** Collaborators will only be able to scroll through and read the document.

- **Comment:** Collaborators will be able to add comments, but they will not be able to change the body of the document.

- **Edit:** Collaborators will be able to edit the entire document (change text, add images, etc.) and share the file with others.

Note: To edit or comment on a private document, your collaborators must have a Google account.
To Share a File

1. Select the file you would like to share and open it.

2. Click on the [Share] button in the top-right corner of the page.

3. In the dialog box, add the emails of the users with whom you want to share the document and hit “Done.”

Adding Comments

The applications in G Suite offer different ways for people to work together through commenting. Anyone with permissions to comment or edit may add comments to a document.

To add and review comments:

1. Open the document you wish to review

2. Highlight the text or set the cursor in the document where you want to insert a comment.

3. Then, click the black dialog icon on the toolbar above the document to add comments.
Comment cards created by you and your collaborators appear along the right side of the document. You and collaborators are able to scroll through them and respond to them accordingly.

**Action Items**

While collaborating on a document, you are also able to leave Action Items for the other people to work on. For instance, if you want Lucy, one of your collaborators, to take another pass at editing the newsletter, you may enter the Action Item as: “Lucy, please take an editing pass on the newsletter.” Google Docs will automatically assign that Action Item to Lucy. Any documents with Action Items assigned in them are indicated with a badge.

**Editing as a Collaborator**

Any collaborator with edit permissions may directly edit a document. To edit a document, open the shared file, insert your cursor in the document where you want to edit, then add or revise text, insert images, etc.

**Version History**

When multiple people are editing the same file, it is important to know what changes are being made, when they are being made and by whom. Use the version history to keep track of who has made changes. When a collaborator makes any edits to the document a status sentence above the toolbar will tell you how long ago the last edit was made and by whom.
G Suite: Google Drive and Google Docs

When you click the status sentence, a list of older versions of your document is displayed on the right side of the screen. Each version entry includes the date and time when and by whom the revision was made.

You can also access this archive of older versions from the main document viewing window by clicking File > Version history > See version history.

Practice

The more you utilize Google Drive and the various G Suite applications, the more familiar you will become with the functions. Spend some time building your resume or a to-do list for your job search in Google Docs. Google has many wonderful templates available for your use free of charge. Below are some additional training resources for continued development of your G Suite skills.

- **Official Google Tools Training**
  - [https://support.google.com/a/users/answer/9282664?hl=en](https://support.google.com/a/users/answer/9282664?hl=en) (for Google Docs)
  - [https://support.google.com/a/users/answer/9282958](https://support.google.com/a/users/answer/9282958) (for Google Drive)

As the official source of training on Google Docs and Google Drive, this is a great resource for learning the basics. These sites contain guides, cheat sheets, tips and even a guide on switching from Microsoft Word to Google Docs.

- **Skill Share**
  - [https://www.skillshare.com/classes/Learn-to-Master-Google-Drive-For-Productivity-Team-Collaborations/1271119270/lessons](https://www.skillshare.com/classes/Learn-to-Master-Google-Drive-For-Productivity-Team-Collaborations/1271119270/lessons)

Skill Share provides training videos on various computer programs including Google Drive. This detailed introduction to Google Drive covers features and the most common Google apps within the G Suite.

- **Lynda.com Online Training**
  - [https://www.lynda.com/Google-Docs-training-tutorials/430-0.html](https://www.lynda.com/Google-Docs-training-tutorials/430-0.html)

While not a free resource, Lynda.com (now LinkedIn Learning) has a large range of in-depth tutorials and trainings for G Suite applications as well.